Tell us about yourself!

Complete Your Profile
  • Connect to Blynk using ESP8266 as Arduino Uno wifi shield (Mac only)

    It works, thank you.Hopefully last question on this issue:It doesn't connect with the Internet when there is no connection between Laptop and Arduino! So if I power Arduino and ESP8266 with a battery, the blue LED of the ESP lights the whole time and the green LED (lights, if ESP is connected) stays off. Do I have to Change something with the Code if I want to run the construction Independent of a PC or similar?

    It works, thank you.Hopely last question in this forum:It doesn't connect with the Internet when there is no connection between Laptop and Arduino! So if I power Arduino and ESP8266 with a battery, the blue LED of the ESP lights the whole time and the green LED (lights, if ESP is connected) stays off. Do I have to Change something with the Code if I want to run the construction Independent of a PC or similar?

    View Instructable »
  • Connect to Blynk using ESP8266 as Arduino Uno wifi shield (Mac only)

    thats what I ment. I want the LED to shine if the Arduino is connected to Blynk. How can I do this? Google wasn't helpful in this case :/

    View Instructable »
  • Connect to Blynk using ESP8266 as Arduino Uno wifi shield (Mac only)

    Ok, my ArduinoIDE used an old library wich I installed weeks before I found this page in _documents_..., not in _Programs.., where my other librarys are... Now, it works, but not reliable and stable. That means that I have to restart the Arduino a few times before the ESP8266 connects to the Internet. The times bevor, I get *Failed to connect WIFI* or *Failed to disable Echo*. Could it be the ESP8266, if it is not booted already? But if I Interrupt the power supply of the arduino for a short moment and reconnect it, (ESP stays on), I've got the same Problem. :(Or do you have another idea???I hope to handle also this problem, but nonetheless I want to have a LED which lights, when the ESP is connectet to the Internet.What do I have to write for *connectet* or *disconnected* ???for exampl...

    see more »

    Ok, my ArduinoIDE used an old library wich I installed weeks before I found this page in _documents_..., not in _Programs.., where my other librarys are... Now, it works, but not reliable and stable. That means that I have to restart the Arduino a few times before the ESP8266 connects to the Internet. The times bevor, I get *Failed to connect WIFI* or *Failed to disable Echo*. Could it be the ESP8266, if it is not booted already? But if I Interrupt the power supply of the arduino for a short moment and reconnect it, (ESP stays on), I've got the same Problem. :(Or do you have another idea???I hope to handle also this problem, but nonetheless I want to have a LED which lights, when the ESP is connectet to the Internet.What do I have to write for *connectet* or *disconnected* ???for example:if(*connected*)DigitalWrite(LED1,HIGH)elseDigitalWrite(LED1,LOW)Thank you for taking time :)

    View Instructable »
  • Connect to Blynk using ESP8266 as Arduino Uno wifi shield (Mac only)

    I tryed every libary I found between v0.3.4 and v0.3.7 but they all deal with "cloud.blynk.cc"And v0.3.4. is the only one wich has the "ESP8266_HardSer.h" Folder.Could you give me a link for the right libary?

    View Instructable »
  • Connect to Blynk using ESP8266 as Arduino Uno wifi shield (Mac only)

    Now, my ESP8266 gets enough electricity, but when I open my Blynk app, it tells me that my Arduino Mega is not in Network.When I look at the Serial Monitor, everything is like step 14, instead of the last row, when AT+CIPSEND =37 and when I should get the PINGwhat my Serial Monitor says:[19] Blynk v0.3.3[520] Connecting to ___ATE0AT+CWMODE?AT+CWJAP="___","___"AT+CIFSR[3578] IP: +CIFSR:STAIP,"___.___._.___"+CIFSR:STAMAC,"--:--:--:--:--:--"OKAT+CIPMUX=0[3601] Connected to WiFiAT+CIPCLOSEAT+CIPSTART="TCP","cloud.blynk.cc",8442AT+CIPCLOSEAT+CIPSTART="TCP","cloud.blynk.cc",8442AT+CIPCLOSEAT+CIPSTART="TCP","cloud.blynk.cc",8442AT+CIPCLOSEAT+CIPSTART="TCP","cloud.blynk.cc"...

    see more »

    Now, my ESP8266 gets enough electricity, but when I open my Blynk app, it tells me that my Arduino Mega is not in Network.When I look at the Serial Monitor, everything is like step 14, instead of the last row, when AT+CIPSEND =37 and when I should get the PINGwhat my Serial Monitor says:[19] Blynk v0.3.3[520] Connecting to ___ATE0AT+CWMODE?AT+CWJAP="___","___"AT+CIFSR[3578] IP: +CIFSR:STAIP,"___.___._.___"+CIFSR:STAMAC,"--:--:--:--:--:--"OKAT+CIPMUX=0[3601] Connected to WiFiAT+CIPCLOSEAT+CIPSTART="TCP","cloud.blynk.cc",8442AT+CIPCLOSEAT+CIPSTART="TCP","cloud.blynk.cc",8442AT+CIPCLOSEAT+CIPSTART="TCP","cloud.blynk.cc",8442AT+CIPCLOSEAT+CIPSTART="TCP","cloud.blynk.cc",8442

    View Instructable »
  • Connect to Blynk using ESP8266 as Arduino Uno wifi shield (Mac only)

    NEW INFORMATIONS:I changed RX and TX and then it worked, but only about 2 minutes...Then, I got the same error message. just WHY D-':???any idea???

    I took 0.3.6. instead of 0.3.4.that was my mistake! Thank you for your help!Now, I was able to upload the Sketch, but there came another Problem :'-(When I open the Serial Monitor, I get this ...[19] Blynk v0.3.3Failed to disable Echo[19] Blynk v0.3.3[520] Connecting to HunteLTEATE0[1530] Failed to disable EchoAT+CIPCLOSEAT+CIPSTART="TCP","cloud.blynk.cc",8442What's wrong this time ???

    View Instructable »
  • Connect to Blynk using ESP8266 as Arduino Uno wifi shield (Mac only)

    Hi guys,I try to do this at Win10 too...but I have a Problem! When I try to verify the Sketch I get this error...C:\Users\Marten\AppData\Local\Temp\arduino_modified_sketch_628403\sketch_may19a.ino:3:29: fatal error: ESP8266_HardSer.h: No such file or directory #include <ESP8266_HardSer.h> ^compilation terminated.I hope you can help me and it won't be that complicated to fix it.please excuse my bad englishand thanks for every answer, Marten

    View Instructable »